Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 03, 2026 - 05:00 UTC
Scheduled
Reported Start Time: 3 February 2026 at 00:00 GMT-5 Reported End Time: 3 February 2026 at 06:00 GMT-5
Description: We would like to inform you about a scheduled maintenance activity to our services in the ADS US PROD environment. This maintenance is part of our ongoing commitment to improve our services and ensure the highest level of performance and reliability.
Impact: Clients may experience disruption during the time window related.
Additional Support: In the case of an impacting event following the maintenance activity performed, please report the issue by creating a case on Visa Access/VSH portal and calling the Visa Operations Command Center (VOCC).
Report the issue on Visa Access/VSH Call +1-877-847-2577 Enter the organization BID followed by the # sign Press number 0 if BID is unknown Select option 2 - "Value Added Services" Select option 2 - "Visa Direct, New Flows, Visa Business Solutions Support, and B2B Platform”. For any other inquiry or report please submit a case on Visa Access/VSH portal.
Posted Jan 29, 2026 - 18:17 UTC
This scheduled maintenance affected: Alias Directory Services (Peru) and Yepex (Peru).