YellowPepper is monitoring the service, and it is performing well. The event related to Alias Directory Services unavailability related to CCE affecting Peru has been resolved.
Reported Start Time: 05 December 2025, 05:04 GMT-5 Reported End Time: 05 December 2025, 08:01 GMT-5
Impact: This may have prevented requests to resolve CCE Directory aliases to be successful.
Next Update: No further updates.
Incident #:INC23176015
“This notification does not have the intention to designate or allocate any liability to any specific party of ecosystem for the alerts, interruptions, or impacts mentioned in this communication.”
Posted Dec 05, 2025 - 14:11 UTC
Monitoring
CCE has confirmed that the impact has been mitigated.
YellowPepper has enabled the CCE Directory services at 08:01 GMT-5 and will continue with the monitoring activities.
Reported Start Time: 05 December 2025 05:04 GMT-5 Reported End Time: 05 December 2025 08:01 GMT-5
Impact: This may have prevented requests to resolve CCE Directory aliases to be successful.
Next Update: When more information is available
Incident #:INC23176015
“This notification does not have the intention to designate or allocate any liability to any specific party of ecosystem for the alerts, interruptions, or impacts mentioned in this communication.”
Posted Dec 05, 2025 - 13:37 UTC
Identified
YellowPepper has disabled the CCE Directory services at 05:34 GMT - 5
Reported Start Time: 5 December 2025 05:04 GMT-5
Impact: This may prevent requests to resolve CCE Directory aliases to be successful
Next Update: When more information is available
Incident #: INC23176015
“This notification does not have the intention to designate or allocate any liability to any specific party of ecosystem for the alerts, interruptions, or impacts mentioned in this communication.”
Posted Dec 05, 2025 - 10:47 UTC
Investigating
YellowPepper is aware of an Alias Directory Services unavailability related to CCE affecting Peru.
Reported Start Time: 5 December 2025 05:04 GMT-5
Impact: This may prevent requests to resolve CCE Directory aliases to be successful
Next Update: When more information is available.
Incident #: INC23176015
“This notification does not have the intention to designate or allocate any liability to any specific party of ecosystem for the alerts, interruptions, or impacts mentioned in this communication.”
Posted Dec 05, 2025 - 10:33 UTC
This incident affected: Alias Directory Services (Peru).