Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 04, 2026 - 19:00 UTC
Update
This maintenance had been postponed. Please see below for the new schedule.
Start date: 08-04-2026 14:00 GMT-5 End Date: 08-04-2026 18:00 GMT-5
Posted Jul 31, 2026 - 23:23 UTC
Scheduled
Reported Start Time: 03 August 2026 14:00 GMT-5 Reported End Time: 03 August 2026 18:00 GMT-5
Description: We would like to inform you about a scheduled maintenance activity to our services in the sandbox environment. This maintenance is part of our ongoing commitment to improve our services and ensure the highest level of performance and reliability. In the case of an impacting event following the maintenance activity performed, please report the issue by creating a case on Visa Access/VSH portal.
Impact: Clients may experience disruption during the allotted times listed
Additional Support: For any other inquiry or report please submit a case on Visa Access/VSH portal.
Posted Jul 30, 2026 - 21:40 UTC
This scheduled maintenance affected: Alias Directory Services (Peru).