Impact: This may have prevented requests to resolve BIM Directory aliases to be successful
Next Update: No further updates
Incident #: INC26619316
“This notification does not have the intention to designate or allocate any liability to any specific party of ecosystem for the alerts, interruptions, or impacts mentioned in this communication.”
Posted Aug 02, 2026 - 06:58 UTC
Investigating
YellowPepper is aware of an Alias Directory Services unavailability related to BIM affecting Peru
Reported Start Time: 02/08/2026, 00:21 GMT-5
Impact: This may impact client's ability to resolve aliases and/or send and receive funds from or to BIM.
Next Update: When more information is available.
Incident #: INC26619316
“This notification does not have the intention to designate or allocate any liability to any specific party of ecosystem for the alerts, interruptions, or impacts mentioned in this communication.”
Posted Aug 02, 2026 - 05:36 UTC
This incident affected: Alias Directory Services (Peru).