Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2025 - 05:00 UTC
Scheduled
Reported Start Time: 10 December 2025 05:00 GMT Reported End Time: 10 December 2025 11:00 GMT
Description: We would like to inform you about a scheduled maintenance activity to our services in the production environment for Alias Directory Services.
This maintenance is part of our ongoing commitment to improve our services and ensure the highest level of performance and reliability.
Impact:
Clients may experience disruption during the allotted times listed
Additional Support: In the case of an impacting event following the maintenance activity performed, please report the issue by creating a case on Visa Access/VSH portal and calling the Visa Operations Command Center (VOCC).
Report the issue on Visa Access/VSH Call +1-877-847-2577 Enter the organization BID followed by the # sign Press number 0 if BID is unknown Select option 2 - "Value Added Services" Select option 2 - "Visa Direct, New Flows, Visa Business Solutions Support, and B2B Platform”. For any other inquiry or report please submit a case on Visa Access/VSH portal.
Posted Dec 03, 2025 - 16:03 UTC
This scheduled maintenance affected: Alias Directory Services (Peru).